PHP vulnerabilities

USN-5479-1 fixed vulnerabilities in PHP. This update provides the corresponding updates for Ubuntu 16.04 ESM. Original advisory details: Charles Fol discovered that PHP incorrectly handled initializin ...

Continue Reading
Oracle Linux 8 : ruby:2.6 (ELSA-2022-5338)

The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2022-5338 advisory. - There is a buffer over-read in Ruby before 2.6.10, 2.7.x be ...

Continue Reading
ruby:2.6 security, bug fix, and enhancement update

ruby [2.6.10-109] - Upgrade to Ruby 2.6.10. Resolves: rhbz#2088415 - Fix buffer overrun in String-to-Float conversion. Resolves: CVE-2022-28739 - Fix FTBFS due to an incompatible load directive. - ...

Continue Reading
RHEL 8 : ruby:2.6 (RHSA-2022:5338)

The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2022:5338 advisory. - Ruby: Buffer overrun in String-to-Float conversi ...

Continue Reading
(RHSA-2022:5338) Moderate: ruby:2.6 security, bug fix, and enhancement update

Ruby is an extensible, interpreted, object-oriented, scripting language. It has features to process text files and to perform system management tasks. The following packages have been upgraded to a la ...

Continue Reading
SUSE SLES15 Security Update : php7 (SUSE-SU-2022:0847-1)

The remote SUSE Linux SLES15 host has packages installed that are affected by a vulnerability as referenced in the SUSE- SU-2022:0847-1 advisory. - In PHP versions 7.4.x below 7.4.28, 8.0.x below 8. ...

Continue Reading
Improper Authorization in cobbler

### Impact If PAM is correctly configured and a user account is set to expired, the expired user-account is still able to successfully log into Cobbler in all places (Web UI, CLI & XMLRPC-API). Th ...

Continue Reading
openSUSE 15 Security Update : php7 (openSUSE-SU-2022:0699-1)

The remote SUSE Linux SUSE15 host has packages installed that are affected by a vulnerability as referenced in the openSUSE-SU-2022:0699-1 advisory. - The zend_string_extend function in Zend/zend_st ...

Continue Reading

Back to Main

Subscribe for the latest news: