Why Shadow APIs are More Dangerous than You Think

[![](data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=)]() Shadow APIs are a growing risk for organizations of all sizes as they can ma ...

Continue Reading
FreeBSD : py-suds — vulnerable to symlink attacks (b31f7029-817c-4c1f-b7d3-252de5283393)

The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the b31f7029-817c-4c1f-b7d3-252de5283393 advisory. - ca ...

Continue Reading

CVSS2 - LOW

SUSE SLES12 Security Update : php7 (SUSE-SU-2023:1847-1)

The remote SUSE Linux SLES12 host has packages installed that are affected by a vulnerability as referenced in the SUSE- SU-2023:1847-1 advisory. Note that Nessus has not tested for this issue but has ...

Continue Reading
SUSE SLED15 / SLES15 / openSUSE 15 Security Update : php7 (SUSE-SU-2023:1846-1)

The remote SUSE Linux SLED15 / SLES15 / openSUSE 15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2023:1846-1 advisory. Note that Nessus has not tested ...

Continue Reading
Amazon Linux 2023 : php8.1, php8.1-bcmath, php8.1-cli (ALAS2023-2023-139)

It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2023-139 advisory. - In PHP 8.0.X before 8.0.28, 8.1.X before 8.1.16 and 8.2.X before 8.2.3, password_verify() fu ...

Continue Reading

CVSS3 - HIGH

CBL Mariner 2.0 Security Update: php (CVE-2023-0662)

The version of php installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-0662 advisory. - In PHP 8.0.X ...

Continue Reading

CVSS3 - HIGH

CBL Mariner 2.0 Security Update: php (CVE-2023-0568)

The version of php installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-0568 advisory. - In PHP 8.0.X ...

Continue Reading

CVSS3 - HIGH

CBL Mariner 2.0 Security Update: php (CVE-2023-0567)

The version of php installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-0567 advisory. - In PHP 8.0.X ...

Continue Reading

CVSS3 - MEDIUM

Back to Main

Subscribe for the latest news: