Important: php security update

PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fix(es): * php: XML loading external entity without being enabled (CVE-2023-3823) * php: phar Buffer mism ...

Continue Reading
Axis vulnerability

## Releases * Ubuntu 23.10 * Ubuntu 23.04 * Ubuntu 22.04 LTS * Ubuntu 20.04 LTS * Ubuntu 18.04 ESM * Ubuntu 16.04 ESM ## Packages * axis - SOAP implementation in Java It was discovered t ...

Continue Reading
(RHSA-2023:5927) Important: php:8.0 security update

PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fix(es): * php: XML loading external entity without being enabled (CVE-2023-3823) * php: phar Buffer mism ...

Continue Reading
PHP vulnerability

## Releases * Ubuntu 18.04 ESM * Ubuntu 16.04 ESM ## Packages * php7.0 - HTML-embedded scripting language interpreter * php7.2 - HTML-embedded scripting language interpreter USN-6199-1 fixed a ...

Continue Reading
(RHSA-2023:5926) Important: php security update

PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fix(es): * php: XML loading external entity without being enabled (CVE-2023-3823) * php: phar Buffer mism ...

Continue Reading
Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS : PHP vulnerabilities (USN-4583-1)

The remote Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-4583-1 advisory. - In PHP versions 7.2.x below ...

Continue Reading
Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : Axis vulnerability (USN-6470-1)

The remote Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.10 host has a package installed that is affected by a vulnerability as referenced in the USN-6470-1 advisory. - ** UNSUPPPORTED W ...

Continue Reading
Ubuntu 16.04 ESM / 18.04 ESM : PHP vulnerability (USN-6199-2)

The remote Ubuntu 16.04 ESM / 18.04 ESM host has packages installed that are affected by a vulnerability as referenced in the USN-6199-2 advisory. - In PHP versions 8.0.* before 8.0.29, 8.1.* before ...

Continue Reading

Back to Main

Subscribe for the latest news: