maven bug fix and enhancement update
Discription

An update is available for plexus-interpolation, httpcomponents-core, maven-wagon, maven, google-guice, jsoup, jansi, apache-commons-io, apache-commons-lang3, maven-shared-utils, plexus-utils, plexus-classworlds, jakarta-annotations, httpcomponents-client, apache-commons-codec, plexus-cipher, atinject, javapackages-tools, maven-resolver, plexus-containers, jsr-305, cdi-api, apache-commons-cli, slf4j, guava, plexus-sec-dispatcher, sisu.
This update affects Rocky Linux 9.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list
For detailed information on changes in this release, see the Rocky Linux 9.2 Release Notes linked from the References section.Read More

Back to Main

Subscribe for the latest news:
Generated by Feedzy
%d bloggers like this: