[SECURITY] [DLA 3133-1] lighttpd security update
Discription

————————————————————————-
Debian LTS Advisory DLA-3133-1 debian-lts@lists.debian.org
https://www.debian.org/lts/security/ Helmut Grohne
October 03, 2022 https://wiki.debian.org/LTS
————————————————————————-

Package : lighttpd
Version : 1.4.53-4+deb10u3
CVE ID : CVE-2022-37797

An invalid HTTP request (websocket handshake) may cause a NULL
pointer dereference in the wstunnel module.

For Debian 10 buster, this problem has been fixed in version
1.4.53-4+deb10u3.

We recommend that you upgrade your lighttpd packages.

For the detailed security status of lighttpd please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/lighttpd

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS
Attachment:
signature.asc
Description: PGP signatureRead More

Back to Main

Subscribe for the latest news:
Generated by Feedzy
%d bloggers like this: