RHEL 8 : php:7.4 (RHSA-2022:6541)
Discription

The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2022:6541 advisory.

– Archive_Tar: allows an unserialization attack because phar: is blocked but PHAR: is not blocked (CVE-2020-28948)

– Archive_Tar: improper filename sanitization leads to file overwrites (CVE-2020-28949)

– Archive_Tar: directory traversal due to inadequate checking of symbolic links (CVE-2020-36193)

Note that Nessus has not tested for these issues but has instead relied only on the application’s self-reported version number.Read More

Back to Main

Subscribe for the latest news:
Generated by Feedzy
%d bloggers like this: