Oracle Linux 8 : php:7.4 (ELSA-2022-6542)
Discription

The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2022-6542 advisory.

– Archive_Tar through 1.4.10 allows an unserialization attack because phar: is blocked but PHAR: is not blocked. (CVE-2020-28948)

– Archive_Tar through 1.4.10 has :// filename sanitization only to address phar attacks, and thus any other stream-wrapper attack (such as file:// to overwrite files) can still succeed. (CVE-2020-28949)

– Tar.php in Archive_Tar through 1.4.11 allows write operations with Directory Traversal due to inadequate checking of symbolic links, a related issue to CVE-2020-28948. (CVE-2020-36193)

Note that Nessus has not tested for these issues but has instead relied only on the application’s self-reported version number.Read More

Back to Main

Subscribe for the latest news:
Generated by Feedzy
%d bloggers like this: