graphql-java vulnerable to Denial of Service via GraphQL query that consumes CPU resources
Discription

graphql-java before 19.0, 18.3, and 17.4 is vulnerable to Denial of Service. An attacker send a malicious GraphQL query that consumes CPU resources. The fixed versions are 19.0, 18.3, and 17.4.Read More

Back to Main

Subscribe for the latest news:
Generated by Feedzy
%d bloggers like this: