CVE-2022-26376
Discription

A memory corruption vulnerability exists in the httpd unescape functionality of Asuswrt prior to 3.0.0.4.386_48706 and Asuswrt-Merlin New Gen prior to 386.7.. A specially-crafted HTTP request can lead to memory corruption. An attacker can send a network request to trigger this vulnerability.Read More

Back to Main

Subscribe for the latest news:
Generated by Feedzy
%d bloggers like this: