The version of php installed on the remote host is prior to 8.0.28-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2PHP8.0-2023-002 advisory.
– In PHP 8.0.X before 8.0.28, 8.1.X before 8.1.16 and 8.2.X before 8.2.3, password_verify() function may accept some invalid Blowfish hashes as valid. If such invalid hash ever ends up in the password database, it may lead to an application allowing any password for this entry as valid. (CVE-2023-0567)
– In PHP 8.0.X before 8.0.28, 8.1.X before 8.1.16 and 8.2.X before 8.2.3, excessive number of parts in HTTP form upload can cause high resource consumption and excessive number of log entries. This can cause denial of service on the affected server by exhausting CPU resources or disk space. (CVE-2023-0662)
Note that Nessus has not tested for these issues but has instead relied only on the application’s self-reported version number.Read More
Back to Main