WordPress OAuth Single Sign On plugin授权问题漏洞
Discription

WordPress and WordPress plugin are both products of the WordPress Foundation. WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin. versions of the WordPress OAuth Single Sign On plugin prior to 6.22.6 are vulnerable to an authorization issue, which stems from the plugin’s failure to verify that OAuth access token requests are Legitimate, an attacker could use the vulnerability to log into the site with only the user’s email address known.Read More

Back to Main

Subscribe for the latest news:
Generated by Feedzy
%d bloggers like this: